1、实验拓扑

2、主要事项

汇总路由在路由的出接收上做

汇总路由的开销取明细路由的最小开销值

配置自动汇总的路由器自动把汇总路由指向Null 0

只有最后一条明细路由downhou,汇总路由才消失

3、基础配置

R2

interface Loopback0

ip address 192.168.0.1 255.255.255.0

interface Loopback1

ip address 192.168.1.1 255.255.255.0

interface Loopback2

ip address 192.168.2.1 255.255.255.0

interface Loopback3

ip address 192.168.3.1 255.255.255.0

interface Serial0/1

ip address 23.1.1.2 255.255.255.0

router eigrp 90

network 23.1.1.0 0.0.0.255

network 192.168.0.0 0.0.255.255

no auto-summary

R3

interface Serial0/0

ip address 34.1.1.3 255.255.255.0

interface Serial0/1

ip address 23.1.1.3 255.255.255.0

router eigrp 90

network 23.1.1.0 0.0.0.255

network 34.1.1.0 0.0.0.255

no auto-summary

R4

interface Serial0/0

ip address 34.1.1.4 255.255.255.0

router eigrp 90

network 34.1.1.0 0.0.0.255

no auto-summary

4、汇总前路由

R2#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

34.0.0.0/24 is subnetted, 1 subnets

D       34.1.1.0 [90/2681856] via 23.1.1.3, 00:43:00, Serial0/1

23.0.0.0/24 is subnetted, 1 subnets

C       23.1.1.0 is directly connected, Serial0/1

C    192.168.0.0/24 is directly connected, Loopback0

C    192.168.1.0/24 is directly connected, Loopback1

C    192.168.2.0/24 is directly connected, Loopback2

C    192.168.3.0/24 is directly connected, Loopback3

R2#

R3#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

34.0.0.0/24 is subnetted, 1 subnets

C       34.1.1.0 is directly connected, Serial0/0

23.0.0.0/24 is subnetted, 1 subnets

C       23.1.1.0 is directly connected, Serial0/1

D    192.168.0.0/24 [90/2297856] via 23.1.1.2, 00:01:51, Serial0/1

D    192.168.1.0/24 [90/2297856] via 23.1.1.2, 00:01:51, Serial0/1

D    192.168.2.0/24 [90/2297856] via 23.1.1.2, 00:01:51, Serial0/1

D    192.168.3.0/24 [90/2297856] via 23.1.1.2, 00:01:51, Serial0/1

R3#

R4#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

34.0.0.0/24 is subnetted, 1 subnets

C       34.1.1.0 is directly connected, Serial0/0

23.0.0.0/24 is subnetted, 1 subnets

D       23.1.1.0 [90/2681856] via 34.1.1.3, 00:42:41, Serial0/0

D    192.168.0.0/24 [90/2809856] via 34.1.1.3, 00:01:58, Serial0/0

D    192.168.1.0/24 [90/2809856] via 34.1.1.3, 00:01:58, Serial0/0

D    192.168.2.0/24 [90/2809856] via 34.1.1.3, 00:01:58, Serial0/0

D    192.168.3.0/24 [90/2809856] via 34.1.1.3, 00:01:58, Serial0/0

R4#

5、汇总后路由

R2(config)#int s0/1

R2(config-if)#ip summary-address eigrp 90 192.168.0.0 255.255.252.0

R2#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

34.0.0.0/24 is subnetted, 1 subnets

D       34.1.1.0 [90/2681856] via 23.1.1.3, 00:44:31, Serial0/1

23.0.0.0/24 is subnetted, 1 subnets

C       23.1.1.0 is directly connected, Serial0/1

C    192.168.0.0/24 is directly connected, Loopback0

C    192.168.1.0/24 is directly connected, Loopback1

C    192.168.2.0/24 is directly connected, Loopback2

C    192.168.3.0/24 is directly connected, Loopback3

D    192.168.0.0/22 is a summary, 00:00:21, Null0

R2#

R3#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

34.0.0.0/24 is subnetted, 1 subnets

C       34.1.1.0 is directly connected, Serial0/0

23.0.0.0/24 is subnetted, 1 subnets

C       23.1.1.0 is directly connected, Serial0/1

D    192.168.0.0/22 [90/2297856] via 23.1.1.2, 00:00:55, Serial0/1

R3#

R4#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

E1 - OSPF external type 1, E2 - OSPF external type 2

i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

ia - IS-IS inter area, * - candidate default, U - per-user static route

o - ODR, P - periodic downloaded static route

Gateway of last resort is not set

34.0.0.0/24 is subnetted, 1 subnets

C       34.1.1.0 is directly connected, Serial0/0

23.0.0.0/24 is subnetted, 1 subnets

D       23.1.1.0 [90/2681856] via 34.1.1.3, 00:44:29, Serial0/0

D    192.168.0.0/22 [90/2809856] via 34.1.1.3, 00:01:08, Serial0/0

R4#

本文转自开源殿堂 51CTO博客,原文链接:http://blog.51cto.com/kaiyuandiantang/1716665,如需转载请自行联系原作者

4、EIGRP配置实验之手动汇总相关推荐

  1. eigrp配置实验_路由器 OSPF 动态路由配置

    本文档详细介绍路由器 OSPF 动态路由配置的方法,文内含长段代码可复制可往左滑,希望对大家有帮助! 实验目的 掌握 OSPF 协议的配置方法 掌握查看通过动态路由协议 OSPF 学习产生的路由 熟悉 ...

  2. eigrp配置实验_思科CCIE认证技术详解IPv6协议下的静态路由配置

    无论是 NAT,还是 CIDR 等都是缓解 IP 地址短缺的手段,而 IPv6 才是解决地址短缺的最终方法.IPv6 是由 IETF 设计的下一代互联网协议,目的是取代现有的互联网协议 IPv4. I ...

  3. 6、EIGRP配置实验之负载均衡

    1.实验拓扑 2.负载均衡原理 等价负载均衡:默认情况下EIGRP只支持等价负载均衡,默认支持4条线路的等价负载均衡,可以通过show ip protocols 查看,最大可以支持16条线路的等价负载 ...

  4. eigrp配置实验_EIGRP负载均衡的实现

    EIGRP支持等价和非等价的负载均衡,要理解等价的负载均衡和非等价的负载均衡的前提是首先要知道负载均衡的方式 在cisco中,负载均衡分为两种,一种是基于目标地址的负载均衡,一种是基于数据包的负载均衡 ...

  5. eigrp配置实验_【实验】思科与华为的差别——路由的优选

    相信大家学习思科或者华为的网络技术时,静态路由和动态路由协议都是我们学习的重中之重. 比如常用的静态路由和OSPF路由协议相信大家应该不陌生吧,那咱们今天就静态路由和OSPF的优选谈谈. 先谈思科,在 ...

  6. eigrp配置实验_EIGRP的认证的配置

    实验拓扑图: 实验步骤及要求: 1.配置各台路由器的IP地址,并且使用Ping命令确认各路由器的直连口的互通性. 2.在二台路由配置EIGRP自治系统编号为50. 3.查看R1与R2的路由表. R1# ...

  7. eigrp配置实验_来,太阁带你做实验

    今天来给大家做一个综合性的实验拓扑图,如下图一所示: 图一 1.根据实验要求,区域A使用的是OSPF协议,那我们就先来做区域A: R1: interface Loopback0 ip address ...

  8. EIGRP基本实验与度量计算[IT傻博士原创]

    EIGRP基本实验与度量计算<?:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /& ...

  9. 【Oracle RAC+DG实验】Oracle RAC+ASM+DataGuard配置实验记录+常见问题

    [Oracle RAC+DG实验]Oracle RAC+ASM+DataGuard配置实验记录+常见问题 1.环境规划: ---RAC环境介绍(primary database)            ...

最新文章

  1. 卷积神经网络如何处理一维时间序列数据?
  2. python字典之defaultdict详解
  3. contab 手动可以 java_crontab 定时执行脚本出错,但手动执行脚本正常
  4. android 模拟器声音设置,使用android模拟器录制声音
  5. 模块公有包中不能导入私有包的内容
  6. 你们这些程序员,真得每天都在读代码吗?
  7. 斐波那契查找算法中为什么需要把数组长度扩充到f[k]-1而不是f[k]或者f[k+1]
  8. ue编辑器绿色免安装版
  9. 使用colab训练faster-rcnn
  10. 简约运营个人介绍简历PPT模板
  11. VM虚拟机上的网络设置
  12. 已知线段上某点与起点的距离,求该点的坐标
  13. wishbone bus
  14. chatGPT查询api的余额
  15. steam动态令牌源码(python版本)
  16. ionic3正式发布(ionic2升级到ionic3)
  17. Dialogue Summarization with Supporting Utterance Flow Modeling and Fact Regularization阅读笔记
  18. YDOOK: ANSYS Maxwell 19 教程14:Maxwell 2D 静电场怎样设置激励源 静电场有哪些激励源
  19. UE4 命令工具打包
  20. 2015Esri中国用户用户大会资料

热门文章

  1. 独家 | 5大冠军出炉!李开复的AI挑战赛,冠军们聊到了这么些感受
  2. 推荐好用 Spring Boot 内置工具类
  3. 上班第一天公司要你用Spring Boot 实现万能文件在线预览
  4. Redis、Kafka 和 Pulsar 消息队列对比
  5. 感受 lambda 之美!
  6. Docker环境配置指南!
  7. 几分钟让小孩的人物涂鸦「动起来」,Meta AI创建了一个奇妙的火柴人世界
  8. 一首凉凉送给这些学校硕博生!本学期不必返校!这些高校已经发布通知了
  9. 爱奇艺才被做空又爆裁员,技术研发为裁员重灾区
  10. 2020年最火本科生专业来了!180所高校新增人工智能专业