上一个因为eNSP的问题,没有写具体的配置,本文补充一下,并添加了BFD联动,BFD需要两台设备都支持BFD,而NQA只需要一台支持即可,这点比较好,附件有完整的eNSP拓扑和配置文件。

DSC0000.png (32.55 KB, 下载次数: 1)

2018-7-24 09:30 上传

1.AR4

[V200R003C00]

#

sysname AR4_AR2240

#

snmp-agent local-engineid 800007DB03000000000000

snmp-agent

#

clock timezone China-Standard-Time minus 08:00:00

#

portal local-server load flash:/portalpage.zip

#

drop illegal-mac alarm

#

wlan ac-global carrier>  #

set cpu-usage threshold 80 restore 75

#

bfd

#

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

local-user admin service-type http

#

firewall zone Local

priority 15

#

interface Ethernet0/0/0

#

interface Ethernet0/0/1

#

interface Ethernet0/0/2

#

interface Ethernet0/0/3

#

interface Ethernet0/0/4

#

interface Ethernet0/0/5

#

interface Ethernet0/0/6

#

interface Ethernet0/0/7

#

interface GigabitEthernet0/0/0

ip address 1.1.1.2 255.255.255.0

#

interface GigabitEthernet0/0/1

ip address 2.2.2.2 255.255.255.0

#

interface NULL0

#

interface LoopBack0

ip address 3.3.3.3 255.255.255.0

#

bfd dan bind peer-ip 12.12.12.1

discriminator local 20

discriminator remote 10

commit

#

ip route-static 12.12.12.0 255.255.255.252 1.1.1.1

ip route-static 13.13.13.0 255.255.255.252 2.2.2.1

#

user-interface con 0

authentication-mode password

user-interface vty 0 4

user-interface vty 16 20

#

wlan ac

#

return

2.AR2

[V200R003C00]

#

sysname Dianxin_AR2240

#

snmp-agent local-engineid 800007DB03000000000000

snmp-agent

#

clock timezone China-Standard-Time minus 08:00:00

#

portal local-server load portalpage.zip

#

drop illegal-mac alarm

#

set cpu-usage threshold 80 restore 75

#

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

local-user admin service-type http

#

firewall zone Local

priority 15

#

interface GigabitEthernet0/0/0

ip address 12.12.12.2 255.255.255.252

#

interface GigabitEthernet0/0/1

ip address 1.1.1.1 255.255.255.0

#

interface GigabitEthernet0/0/2

#

interface NULL0

#

ip route-static 3.3.3.0 255.255.255.0 1.1.1.2

#

user-interface con 0

authentication-mode password

user-interface vty 0 4

user-interface vty 16 20

#

wlan ac

#

return

3.AR3

[V200R003C00]

#

sysname Liantong_AR2240

#

snmp-agent local-engineid 800007DB03000000000000

snmp-agent

#

clock timezone China-Standard-Time minus 08:00:00

#

portal local-server load portalpage.zip

#

drop illegal-mac alarm

#

set cpu-usage threshold 80 restore 75

#

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

local-user admin service-type http

#

firewall zone Local

priority 15

#

interface GigabitEthernet0/0/0

ip address 13.13.13.2 255.255.255.252

#

interface GigabitEthernet0/0/1

ip address 2.2.2.1 255.255.255.0

#

interface GigabitEthernet0/0/2

#

interface NULL0

#

ip route-static 3.3.3.0 255.255.255.0 2.2.2.2

#

user-interface con 0

authentication-mode password

user-interface vty 0 4

user-interface vty 16 20

#

wlan ac

#

return

4.AR1

[V200R003C00]

#

sysname WKWL_HeB_RT_AR2240

#

snmp-agent local-engineid 800007DB03000000000000

snmp-agent

#

clock timezone China-Standard-Time minus 08:00:00

#

portal local-server load flash:/portalpage.zip

#

drop illegal-mac alarm

#

wlan ac-global carrier>  #

set cpu-usage threshold 80 restore 75

#

bfd

#

acl number 3000

description NAT

rule 10 permit ip source 10.50.8.0 0.0.3.255

acl number 3001

description dan-dianxin

rule 10 permit ip source 10.50.8.1 0.0.3.254

acl number 3002

description shuang-liantong

rule 10 permit ip source 10.50.8.0 0.0.3.254

#

traffic>

if-match acl 3002

traffic>

if-match acl 3001

#

traffic behavior ***2

redirect ip-nexthop 13.13.13.2 track nqa xxf shuang

traffic behavior ***1

redirect ip-nexthop 12.12.12.2 track nqa xxf dan

#

traffic policy ***

classifier ***1 behavior ***1

classifier ***2 behavior ***2

#

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password cipher %$%$K8m.Nt84DZ}e#<0`8bmE3Uw}%$%$

local-user admin service-type http

#

firewall zone Local

priority 15

#

interface GigabitEthernet0/0/0

ip address 12.12.12.1 255.255.255.252

nat outbound 3000

#

interface GigabitEthernet0/0/1

ip address 13.13.13.1 255.255.255.252

nat outbound 3000

#

interface GigabitEthernet0/0/2

ip address 10.50.8.253 255.255.255.252

traffic-policy *** inbound

#

interface NULL0

#

bfd dan bind peer-ip 1.1.1.2

discriminator local 10

discriminator remote 20

commit

#

ip route-static 0.0.0.0 0.0.0.0 13.13.13.2 preference 100

ip route-static 0.0.0.0 0.0.0.0 12.12.12.2 track bfd-session dan

ip route-static 1.1.1.0 255.255.255.0 12.12.12.2

ip route-static 2.2.2.0 255.255.255.0 13.13.13.2

ip route-static 10.50.8.0 255.255.254.0 10.50.8.254

#

nqa test-instance xxf dan

test-type icmp

destination-address ipv4 1.1.1.2

frequency 5

probe-count 1

start now

nqa test-instance xxf shuang

test-type icmp

destination-address ipv4 2.2.2.2

frequency 5

probe-count 1

start now

#

user-interface con 0

authentication-mode password

user-interface vty 0 4

user-interface vty 16 20

#

wlan ac

#

return

5.SW1

dis cu

dis current-configuration

#

sysname WKWL_HeB_SW_S5752C

#

vlan batch 10 20 30 40 1000

#

cluster enable

ntdp enable

ndp enable

#

drop illegal-mac alarm

#

dhcp enable

#

dhcp snooping enable

#

diffserv domain default

#

drop-profile default

#

vlan 1000

description TO-WKWL_HeB_RT_AR2240-GE3/0/0

#

aaa

authentication-scheme default

authorization-scheme default

accounting-scheme default

domain default

domain default_admin

local-user admin password simple admin

local-user admin service-type http

#

interface Vlanif1

#

interface Vlanif10

ip address 10.50.9.254 255.255.255.0

dhcp select interface

dhcp server excluded-ip-address 10.50.9.1 10.50.9.10

dhcp server excluded-ip-address 10.50.9.201 10.50.9.253

dhcp server dns-list 222.222.202.202 114.114.114.114

#

interface Vlanif1000

description TO-WKWL_HeB_RT_AR2240-GE3/0/0

ip address 10.50.8.254 255.255.255.252

#

interface MEth0/0/1

#

interface GigabitEthernet0/0/1

port link-type access

port default vlan 10

#

interface GigabitEthernet0/0/2

port link-type access

port default vlan 10

#

interface GigabitEthernet0/0/3

#

interface GigabitEthernet0/0/4

#

interface GigabitEthernet0/0/5

#

interface GigabitEthernet0/0/6

#

interface GigabitEthernet0/0/7

#

interface GigabitEthernet0/0/8

#

interface GigabitEthernet0/0/9

#

interface GigabitEthernet0/0/10

#

interface GigabitEthernet0/0/11

#

interface GigabitEthernet0/0/12

#

interface GigabitEthernet0/0/13

#

interface GigabitEthernet0/0/14

#

interface GigabitEthernet0/0/15

#

interface GigabitEthernet0/0/16

#

interface GigabitEthernet0/0/17

#

interface GigabitEthernet0/0/18

#

interface GigabitEthernet0/0/19

#

interface GigabitEthernet0/0/20

#

interface GigabitEthernet0/0/21

#

interface GigabitEthernet0/0/22

#

interface GigabitEthernet0/0/23

#

interface GigabitEthernet0/0/24

port link-type access

port default vlan 1000

#

interface NULL0

#

ip route-static 0.0.0.0 0.0.0.0 10.50.8.253

#

user-interface con 0

user-interface vty 0 4

#

return

实验拓扑文件:  http://down.51cto.com/data/2288682

华为路由器负载均衡_华为路由器双出口负载均衡+备份 (2)相关推荐

  1. python画xy轴_python画双y轴图像的示例代码

    很多时候可能需要在一个图中画出多条函数图像,但是可能y轴的物理含义不一样,或是数值范围相差较大,此时就需要双y轴. matplotlib和seaborn都可以画双y轴图像. 一个例子: import ...

  2. python绘制多条不同x轴曲线_Python matplotlib 绘制双Y轴曲线图的示例代码

    Matplotlib简介 Matplotlib是非常强大的python画图工具 Matplotlib可以画图线图.散点图.等高线图.条形图.柱形图.3D图形.图形动画等. Matplotlib安装 p ...

  3. 华为 两条线路负载均衡_华为无线AP4050DN接入点高可靠性,高安全性!

    AP4050DN无线接入点支持802.11ac wave 2标准.2×2MIMO和2条空间流,同时支持11n和11ac协议,可使无线网络带宽突破千兆,极大地增强用户对无线网络的使用体验,适合部署在中小 ...

  4. 华为交换机默认密码_华为防火墙路由器三层交换机的维护时都少不了这几条命令...

    有一些朋友对华为配置命令不是很熟悉,今天给大家普及一下华为网络操作系统平台(VRP). 何为VRP其实没有必要深入了解,他是华为所有通讯产品的核心,核心的东西你想深入了解也是了解不了的,哈哈! 定义: ...

  5. 网络毕业设计--基于华为ensp防火墙双出口负载拟真实验

    本次仿真实验是关于防火墙负载的双出口毕设,大家可以参考组网结构,在此基础上可以进行各种改良,符合自己的实验需求是最终目的,下面直接上配置,想要定制的+绿泡泡18812668402 技术范围 接入层:M ...

  6. 华为重启交换机命令_华为交换机配置命令后需要重启吗

    展开全部 华为交换机有下面几种情况需要重启: 1.清空配置,e68a84e8a2ad62616964757a686964616f31333433623131reset config,后,需要重启. 2 ...

  7. 华为修改优先级命令_华为配置命令大全

    [Quidway-Ethernet0/1]stpcost200:设置交换机端口的花费 [Quidway]link-aggregatione0/1toe0/4ingress|both;端口的聚合 [Qu ...

  8. 6 华为交换机 路由配置_华为路由、交换机基础配置指令

    华为路由.交换机基础配置指令 一.华为路由器交换机配置命令:计算机命令 PCAlogin:root:使用root用户 password:linux:口令是linux #shutdown -h now: ...

  9. 华为设备接口视图_华为设备的交换机接口类型介绍及配置

    博文大纲: vlan是什么? 华为交换机的三种接口模式: 1.access模式. 2.trunk模式. 3.hybrid模式. hybrid接口的工作原理. 华为设备的各种接口模式应用场景及配置. 一 ...

  10. 华为鸿蒙麒麟玉兔_华为“鸿蒙”实锤了!还有朱雀、麒麟、鲲鹏,网友:华为注册了一本《山海经》...

    原标题:华为"鸿蒙"实锤了!还有朱雀.麒麟.鲲鹏,网友:华为注册了一本<山海经> 今天,华为自研操作系统"鸿蒙"现身,全网欢呼. 5月24日消息,国 ...

最新文章

  1. 每个程序员都应该知道的10件事!
  2. 禁用software reporter tool.exe 解决CPU高占用率的问题
  3. 支付产品——收银台设计详解
  4. FPGA边沿检测Verilog实现(包含上升沿,下降沿,双边沿)
  5. 连接数据库字符串编辑
  6. 苹果面临5G困境!向三星采购碰壁 高通表态:苹果有我们电话
  7. 为什么不可变性在 React 中非常重要
  8. bzoj 2527: [Poi2011]Meteors
  9. Unity的Scrollbar
  10. 思科网络学习笔记 | 路由概念
  11. SDL Trados外部审阅无法正常导入并显示修订的问题
  12. 显示器接口针脚定义(D-sub15)
  13. FILecoin 将重大战略升级,FIL 或将引导商业数据
  14. C# Devexpress控件详细安装攻略
  15. Python BeautifuSoup 库 mooc 中国大学学习
  16. VMWare 设置CentOS虚拟机固定IP地址
  17. 目前最好用的云电脑排行有哪些?免费阿里云无影云电脑
  18. 热力图heatmap
  19. 操作系统真象还原实验记录之实验十一:实现中断处理(二)
  20. 恒生指数、国企指数以及红筹股指数

热门文章

  1. 你真的不懂 yml !
  2. buildroot ERROR: No hash found for xxx
  3. JAVA用数据留给出师表排序,缓冲流:出师表排序
  4. 【Android楚君】【Python洪君】生成姓名: 根据性别、字数随机生成好听的名字
  5. 直播预告| 清华CoAI小组——郑银河、刘劼西
  6. 矿大赵银娣matlab,中国矿业大学考研研究生导师简介-蒋荣立
  7. 用React-Native+Mobx做一个迷你水果商城APP
  8. ESP8266固件下载指南
  9. android刷机恢复出厂设置吗,安卓手机恢复出厂设置和双清有什么区别?
  10. 东莞金蝶服务器维护,金蝶软件最常见的问题处理方法