题目描述

GFW had intercepted billions of illegal links successfully. It has much more effect. Today,
GFW intercepted a message of a mysterious organization. This mysterious organization package
the message in legitimate URL.
To find the Black Hand behind the scenes, GFW didn’t shield the IP. Instead, it chooses to tap
the massage. Because the messages are packaged in URL, and encrypted by the way we don’t
know, GFW chooses to monitor all the URL passed, to get enough information to find the Black
Hand behind the scenes.
This kind of URL is easy to find. This kind of URL including the word’ manure’. Your task is to
find how many URL is this kind.

输入

Input has only one case, it has multiple lines. Each line has a string standing for the URL passing
GFW. The length of the string is less than 256 without blank in it. There won’t be more than 256
lines in the cases.

输出

Output one line standing for the number of URL GFW needs.

样例输入

https://61.135.169.105//manurer//whoistheboss
http://61.135.169.105//manur//whoistheboss
http://61.135.169.105//mare//whoistheboss
https://61.135.169.105//manure//Iamtheboss

样例输出

2
import java.util.Scanner;
public class Main{
    public static void main(String[] args) {
        int n = 0;
        Scanner scanner = new Scanner(System.in);
        String string;
        while (scanner.hasNextLine()) {
            string = scanner.nextLine();
            if (string.equals(""))
                break;
            if (string.indexOf("manure") > 0) {
                n++;
            }
        }
        System.out.println(n);
    }
}

Mysterious Organization相关推荐

  1. UESTC1565 Smart Typist

    UESTC1565 Smart Typist Time Limit: 2000 ms Memory Limit: 65536 kB Solved: 10 Tried: 49 Description T ...

  2. Setup best practices for Agile Scrum in your organization

    Recently I am thinking, is it necessary to setup a "standard process" for Agile Scrum prac ...

  3. Computer Organization and Design--计组作业习题(1)

    Computer Organization and Design   ----------------------个人作业,如果有后辈的作业习题一致,可以参考学习,一起交流,请勿直接copy Prob ...

  4. 关于S/4HANA里Sales Office 和Sales Organization那些事儿

    今天这篇文章来自我的成都同事Zhang Sean(张正永). Sean也是一位在SAP行业摸爬滚打多年的老兵了,2009年从大学硕士毕业之后就进入了SAP Labs从事开发工作,目前是SAP 成都S/ ...

  5. 使用Javascript来实现的超炫组织结构图(Organization Chart)

    最近有个内部项目需要使用组织结构图(organization chart), 寻找了一些开源的项目及其类库,发现竟然没有现成的JS类库可以使用,找到一些简单的JS实现,不过界面及其操作及其简单,不过功 ...

  6. SAP Commerce Cloud B2B Organization 功能简介

    Spartacus B2B Commerce Organization 允许公司管理通过 Spartacus 商务网站进行的采购. 可以将公司的采购经理设置为商业组织的管理员. 管理员可以创建代表组织 ...

  7. 关于用 ABAP 代码手动触发 SAP CRM organization Model 自动决定的研究

    (1) 研究partner determination的逻辑能否抽出来,以API的行驶被我们Odata service implementation code里调用? Yes. 我在AG3写了一个小的 ...

  8. SAP CRM organization Model(组织架构模型)自动决定的逻辑分析

    看一下标准的OPPT是如何determine organization的: 查看Transaction Type OPPT的配置,找到Organization Data Profile: SPRO-& ...

  9. SAP Spartacus organization unit list抬头显示所有unit的标题实现

    如下图高亮区域所示:All Units(39)的实现原理 实现在下图这段高亮代码里: viewType: unit 翻译代码的实现: 翻译的实现: key:unit.header 将unit.head ...

最新文章

  1. 建造者模式java_java设计模式3——建造者模式
  2. oracle系统包—-dbms_output用法
  3. select函数分析
  4. 数据科学家需要掌握的10项统计技术,快来测一测吧
  5. mysql57服务无法启动_将mysqld.service服务加入到systemctl
  6. ZendStdio 快捷键
  7. C++primer笔记之顺序容器
  8. oracle中使用java存贮过程
  9. 高质量Python书籍推荐丨Python学习手册(第5版)
  10. 从输入URL到页面展现的全过程
  11. MySQL数据库表数据迁移--ibd的使用
  12. flink 空闲窗口-withIdleness
  13. 史无前例!肝了30天,终于整出这份[分布式宝典:限流+缓存+通讯]
  14. 为什么现在90后员工离职率那么高?
  15. docker CE on Linux示例浅析(四)swam群集配置
  16. CPU内核部件之:MMU、MPU、ITCM、DTCM、CCM、Cache
  17. BCG 使用之CBCGPTreeCtrlEx控件
  18. 图像加权和制作鬼影---OpenCV-Python开发指南(2)
  19. ElasticSearch 集群是如何保证数据的一致性和实时性?
  20. 使用两台服务器做负载均衡(nginx版)

热门文章

  1. 军品研制阶段划分以及各阶段工作
  2. 服务注册Service Registration
  3. graphpad做图如何加星号_graphpad prism 8.0 - 不用 PS,两招教你做出能发高分 SCI 的组合图!...
  4. 用串口(TFTP)给设备升级程序
  5. This probably means that Tcl wasn‘t installed properly报错
  6. testpmd csum engine 测试 checksum hw offload
  7. FIR滤波器和IIR滤波器的区别和选择
  8. html防cc代码,Nginx实现简单防御cc攻击方法
  9. 文本生成 | 一篇带风格的标题生成的经典工作
  10. Ansj中文分词说明