一、实验拓扑图

1.实验拓扑图

二、实验目的

1.配置HUB&SPOKE场景

三、HUB&SPOKE场景

1.site之间的通信要经过,总部。

四、简单配置

AR1

sysname AR1
#
interface GigabitEthernet0/0/0ip address 10.0.13.1 255.255.255.0
#
interface LoopBack1ip address 1.1.1.1 255.255.255.255
#
ospf 1 area 0.0.0.0 network 1.1.1.1 0.0.0.0 network 10.0.13.0 0.0.0.255
#
return

AR2

sysname AR2
#
interface GigabitEthernet0/0/1ip address 10.0.24.2 255.255.255.0
#
interface LoopBack1ip address 2.2.2.2 255.255.255.255
#
ospf 1 area 0.0.0.0 network 2.2.2.2 0.0.0.0 network 10.0.24.0 0.0.0.255
#
return

AR3

sysname AR3
#
ip vpn-instance vpnaipv4-familyroute-distinguisher 1:3vpn-target 1:3 export-extcommunityvpn-target 1:3 5:6 import-extcommunity
#
mpls lsr-id 3.3.3.3
mpls
#
mpls ldp
#
interface GigabitEthernet0/0/0ip binding vpn-instance vpnaip address 10.0.13.3 255.255.255.0
#
interface GigabitEthernet0/0/1ip address 10.0.35.3 255.255.255.0 mplsmpls ldp
#
interface LoopBack1ip address 3.3.3.3 255.255.255.255
#
bgp 100peer 5.5.5.5 as-number 100 peer 5.5.5.5 connect-interface LoopBack1#ipv4-family unicastundo synchronizationpeer 5.5.5.5 enable# ipv4-family vpnv4policy vpn-targetpeer 5.5.5.5 enable#ipv4-family vpn-instance vpna import-route ospf 2
#
ospf 1 area 0.0.0.0 network 3.3.3.3 0.0.0.0 network 10.0.35.0 0.0.0.255
#
ospf 2 vpn-instance vpnaimport-route bgparea 0.0.0.0 network 10.0.13.0 0.0.0.255
#
return

AR4

sysname AR4
#
ip vpn-instance vpnaipv4-familyroute-distinguisher 2:4vpn-target 2:4 export-extcommunityvpn-target 2:4 6:5 import-extcommunity
#
mpls lsr-id 4.4.4.4
mpls
#
mpls ldp
#
interface GigabitEthernet0/0/0ip address 10.0.45.4 255.255.255.0 mplsmpls ldp
#
interface GigabitEthernet0/0/1ip binding vpn-instance vpnaip address 10.0.24.4 255.255.255.0
#
interface LoopBack1ip address 4.4.4.4 255.255.255.255
#
bgp 100peer 5.5.5.5 as-number 100 peer 5.5.5.5 connect-interface LoopBack1#ipv4-family unicastundo synchronizationpeer 5.5.5.5 enable# ipv4-family vpnv4policy vpn-targetpeer 5.5.5.5 enable#ipv4-family vpn-instance vpna import-route ospf 2
#
ospf 1 area 0.0.0.0 network 4.4.4.4 0.0.0.0 network 10.0.45.0 0.0.0.255
#
ospf 2 vpn-instance vpnaimport-route bgparea 0.0.0.0 network 10.0.24.0 0.0.0.255
#
return

AR5

sysname AR5
#
ip vpn-instance vpnaipv4-familyroute-distinguisher 5:6vpn-target 5:6 export-extcommunityvpn-target 1:3 import-extcommunity
#
ip vpn-instance vpnbipv4-familyroute-distinguisher 6:5vpn-target 6:5 export-extcommunityvpn-target 2:4 import-extcommunity
#
mpls lsr-id 5.5.5.5
mpls
#
mpls ldp
#
isis 1 vpn-instance vpnais-level level-2network-entity 49.0000.0000.0000.0005.00import-route bgp
#
isis 2 vpn-instance vpnbis-level level-2network-entity 49.0000.0000.0000.0051.00import-route bgp
#
firewall zone Localpriority 15
#
interface GigabitEthernet0/0/0ip address 10.0.45.5 255.255.255.0 mplsmpls ldp
#
interface GigabitEthernet0/0/1ip address 10.0.35.5 255.255.255.0 mplsmpls ldp
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet3/0/0ip binding vpn-instance vpnaip address 10.0.53.3 255.255.255.0 isis enable 1isis circuit-level level-2
#
interface GigabitEthernet4/0/0ip binding vpn-instance vpnbip address 10.0.54.4 255.255.255.0 isis enable 2
#
interface LoopBack1ip address 5.5.5.5 255.255.255.255
#
bgp 100peer 3.3.3.3 as-number 100 peer 3.3.3.3 connect-interface LoopBack1peer 4.4.4.4 as-number 100 peer 4.4.4.4 connect-interface LoopBack1#ipv4-family unicastundo synchronizationpeer 3.3.3.3 enablepeer 4.4.4.4 enable# ipv4-family vpnv4policy vpn-targetpeer 3.3.3.3 enablepeer 4.4.4.4 enable#ipv4-family vpn-instance vpna import-route isis 1#ipv4-family vpn-instance vpnb import-route isis 2
#
ospf 1 area 0.0.0.0 network 5.5.5.5 0.0.0.0 network 10.0.35.0 0.0.0.255 network 10.0.45.0 0.0.0.255
#
return

AR6

sysname AR6
#
isis 1is-level level-2network-entity 49.0000.0000.0000.0006.00
#
interface GigabitEthernet0/0/0ip address 10.0.53.4 255.255.255.0 isis enable 1isis circuit-level level-2
#
interface GigabitEthernet0/0/1ip address 10.0.54.3 255.255.255.0 isis enable 1isis circuit-level level-2
#
interface LoopBack1ip address 6.6.6.6 255.255.255.255 isis enable 1
#
return

HUBSPOKE场景相关推荐

  1. HCIP-DATACOM-解题九月部分58+51题

    1.在排除VRRP备份组双主故障时,下列哪项说法是错误的? A.不需要检查传递VRRP通告报文的交换机端口,是否在同一个VLAN B.需要检查接口上的VRRP组ID是否相同 C.需要检查 接口IP地址 ...

  2. MPLS 虚拟专用网络技术原理与配置

    MPLS VPN原理与配置 文章目录 MPLS VPN原理与配置 VPN技术的产生及分类 VPN模型 - Overlay VPN VPN模型 - Peer-to-Peer VPN MPLS VPN解决 ...

  3. HCIE 面试资料-BGP/MPLS V`PN

    MPLS V·PN 为了实现两个站点之间跨越公网通信有了[Virtual Private Network]虚拟私有网络技术 专线的特点 1.线路专有,安全性高,不同用户之间物理隔离 2.价格昂贵 3. ...

  4. 网件 ip 冲突 vpn_【干货三十一节】数通IP课堂笔记第十五弹,人生贵在行动!...

    亲爱的同学们, 天气转凉,记得及时添衣哦! 今年的中秋国庆小长假已结束, 奥斯科金牌课堂笔记也结束假期, 与大家相见啦! 分享笔记之前, 有一段寄语奥斯科老师们想送给大家: 同学们, 每天告诉自己要努 ...

  5. datacom-HCIP-831题库解析104题

    1. IS-IS协议视图下 ipv6 enable topology ipv6 的含义是? (单选题) A:SPF计算在IPv4.IPv6的拓扑中单独进行 B:不具备任何含义 C:不支持IPv6的SP ...

  6. MPLS隧道——PE与CE之间运行不同路由协议的情况分析

    目录 PE和CE之间运行OSPF路由协议 PE和CE之间的区域配置 Ospf的Dmian ID(还原属性) Ospf的Sham Link属性 OSPF的DN置位与VPN Router Tag PE和C ...

  7. Azure Hub-Spoke 中心辐射网络拓扑结构

    Hub-Spoke 中心网络 本文将介绍Azure Hub Spoke 网络拓扑结构,hub中心网络就像一个连接中心,连接很多spoke 辐射网络,hub中心网络还可以作为连接本地的连接点,spoke ...

  8. Azure传输vNet实现Hub-Spoke模型S2S连接

    在Azure上很多小伙伴有vNet互联互通的需求.目前在Azure中在跨区域场景中可以选用vNet Gateway通过S2S实现互通,同区域内可以通过vNet Peering实现互通.以上是简单的两个 ...

  9. @Transactional注解最容易忽视的三个失效场景!

    @Transactional注解在以下场景中使用,是会失效的,切记! 1.非public方法 spring对注解事务的方法进行校验,修饰符是不是public,不是 public则不会获取@Transa ...

最新文章

  1. 树状数组的理解(前缀和 and 差分)
  2. ATT汇编语言与GCC内嵌汇编简介
  3. FillMode详解
  4. 含有PCA动画演示的帖子,需要多读几遍的经典
  5. 【Python基础】Python处理文件的几个常用小知识
  6. 原生JS实现Ajax和JSONP跨域请求
  7. mrunit_使用MRUnit测试Hadoop程序
  8. t3软件怎么生成报表_临沂用友畅捷通T3财务通软件财税一体化
  9. yum安装php7.2
  10. 用Flash和XML构建论坛实例(3)
  11. RedHat6.7安装教程,图解,超详细
  12. Swift学习之UI开发初探
  13. 使用Git和远程代码库
  14. 推荐系统的4个方面完全总结
  15. 华为U9508一键root
  16. 门窗计算机公式,窗户的计算公式是什么
  17. 免费天气API接口,全国天气免费接口,2018年3月测试稳定OK
  18. 基于随机分形搜索算法的函数寻优算法
  19. hbase安装启动成功,但是执行命令报错
  20. 商业智能系统实施步骤

热门文章

  1. DWG格式文件转DWF格式
  2. Django项目实战 ----用户使用QQ登录
  3. Spark+kafka+scala入门
  4. 用原生js和html5进行网页截图,使用JS实现网页截图并保存
  5. 各类编码格式中汉字和字母所占字节数
  6. 【Windows 问题系列第 1 篇】浏览器主页被“2345”劫持怎么解决?
  7. elementUI 表格多选框this.$refs.xxx.toggleRowSelection无效
  8. dev的TextEdit
  9. java中library找不到了,如何解决java.library.path中没有conscrypt_openjdk_jni错误?
  10. 商超客流轨迹跟踪方案