帧中继的一些特点:
1.中小企业常用的广域网线路
2.通信费用较低
3.配置较为复杂

1.将Cisco路由器配置为帧中继交换机
2.帧中继基本配置、帧中继映射
3.在帧中继的链路上运行RIPv2
4.帧中继的多点子接口
5.帧中继的点到点子接口

enable
conf t
no ip do lo
enable pass cisco
line con 0
logg sync
exec-t 0 0
line vty 0 4
pass cisco
logg sync
exit
host

1.配置Cisco路由器为帧中继交换机
-----------------------------------------------------------------------------


R4:
frame-relay switch

int s0/1
encap frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 102 int s0/2 201
frame-relay route 103 int s0/3 301
no shut
exit

int s0/2
encap frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 201 int s0/1 102
no shut
exit

int s0/3
encap frame-relay
frame-relay lmi-type cisco
frame-relay intf-type dce
frame-relay route 301 int s0/1 103
no shut
exit

end
show frame-relay route
conf t

2.帧中继基本配置、帧中继映射
-----------------------------------------------------------------
R1:
int s0/0
ip add 123.1.1.1 255.255.255.0
encap frame-relay
frame-relay lmi-type cisco
no shut
exit

R2:
int s0/0
ip add 123.1.1.2 255.255.255.0
encap frame-relay
frame-relay lmi-type cisco
no shut
exit

R3:
int s0/0
ip add 123.1.1.3 255.255.255.0
encap frame-relay
frame-relay lmi-type cisco
no shut
exit

R1:
end
ping 123.1.1.2
ping 123.1.1.3
show frame-relay map
show frame-relay pvc
clear frame-relay inarp

conf t

R1:
int s0/0
no frame-relay inverse-arp
frame-relay map ip 123.1.1.2 102 broadcast
frame-relay map ip 123.1.1.3 103 broadcast
exit

R2:
int s0/0
no frame-relay inverse-arp
frame-relay map ip 123.1.1.1 201 broadcast
frame-relay map ip 123.1.1.3 201 broadcast
exit

R3:
int s0/0
no frame-relay inverse-arp
frame-relay map ip 123.1.1.1 301 broadcast
frame-relay map ip 123.1.1.2 301 broadcast
exit

R1:
end
ping 123.1.1.2
ping 123.1.1.3
show frame-relay map
show frame-relay pvc

conf t

3.在帧中继的链路上运行RIPv2
------------------------------------------------------------------------
R1:
int l0
ip add 11.1.1.1 255.255.255.0
exit

R2:
int l0
ip add 22.1.1.1 255.255.255.0
exit

R3:
int l0
ip add 33.1.1.1 255.255.255.0
exit

R1:
router rip
version 2
no auto-summary
network 11.0.0.0
network 123.0.0.0
exit

R2:
router rip
version 2
no auto-summary
network 22.0.0.0
network 123.0.0.0
exit

R3:
router rip
version 2
no auto-summary
network 33.0.0.0
network 123.0.0.0
exit

R1:
end
show ip route rip
conf t

R2:
end
show ip route rip
conf t

R3:
end
show ip route rip
conf t

4.帧中继的多点子接口(multi-point)
----------------------------------------------------------------
R1:
int s0/0
encap frame-relay
no ip add
no shut
exit

R2:
int s0/0
ip add 123.1.1.2 255.255.255.0
encap frame-relay
frame-relay lmi-type cisco
no shut
exit

R3:
int s0/0
ip add 123.1.1.3 255.255.255.0
encap frame-relay
frame-relay lmi-type cisco
no shut
exit

R1:
int s0/0.1 multipoint
ip add 123.1.1.1 255.255.255.0
frame-relay map ip 123.1.1.2 102 broadcast
frame-relay map ip 123.1.1.3 103 broadcast
exit

R2:
int s0/0
no frame-relay inverse-arp
frame-relay map ip 123.1.1.1 201 broadcast
frame-relay map ip 123.1.1.3 201 broadcast
exit

R3:
int s0/0
no frame-relay inverse-arp
frame-relay map ip 123.1.1.1 301 broadcast
frame-relay map ip 123.1.1.2 301 broadcast
exit

5.帧中继的点到点子接口(point-to-point)
---------------------------------------------------------------------
R1:
int s0/0
encap frame-relay
no ip add
no shut
exit

int s0/0.2 point-to-point
ip add 12.1.1.1 255.255.255.0
frame-relay interface-dlci 102
exit
exit

int s0/0.3 point-to-point
ip add 13.1.1.1 255.255.255.0
frame-relay interface-dlci 103
exit
exit

R2:
int s0/0
encap frame-relay
no ip add
no shut
exit

int s0/0.1 point-to-point
ip add 12.1.1.2 255.255.255.0
frame-relay interface-dlci 201
exit
exit

R3:
int s0/0
encap frame-relay
no ip add
no shut
exit

int s0/0.1 point-to-point
ip add 13.1.1.3 255.255.255.0
frame-relay interface-dlci 301
exit
exit

转载于:https://www.cnblogs.com/thlzhf/p/3144504.html

CCNA实验(9) -- Frame Relay相关推荐

  1. Packet Tracer 5.0建构CCNA实验攻略——帧中继Frame Relay

    Packet Tracer 5.0是一款非常不错的Cisco(思科)网络设备模拟器,对于想考思科初级认证(如CCNA)的朋友们来说,Packet Tracer 5.0是非常不错的选择.通常我们周围并没 ...

  2. PPP Over Frame Relay配置

    PPP Over Frame Relay配置 实验要求: 将R1,R2,R3 配置为帧中继网络,R2 模拟为帧中继交换机,要求实现R1 与R3 之间能互相通信且使 用PPP的CHAP 加密认证.将R1 ...

  3. CCNA实验之---单臂路由实现VLAN间路由

    CCNA实验之---单臂路由实现VLAN间路由 标签:路由 实验 VLAN CCNA 单臂 原创作品,允许转载,转载时请务必以超链接形式标明文章 原始出处 .作者信息和本声明.否则将追究法律责任.ht ...

  4. 杭州中联高级技术培训中心CCNA实验手册

    杭州中联CCNA实验手册 转载于:https://blog.51cto.com/shonet/240866

  5. CCNA实验二十四 路由更新的安全

    CCNA实验二十四 路由更新的安全 环境: Windows XP .GNS3.0.7.2 目的: 学会如何通过MD5 认证和被动端口保护路由更新,注意这两种方法在EIGRP .OSPF. RIP.IG ...

  6. CCNA实验四十 模拟ADSL与Modem拨号

    CCNA实验四十 模拟ADSL与Modem拨号 环境:Windows XP .PacketTracert5.3 目的: 了解拨号上网,掌握基本配置 步骤: 创建拓扑如下 配置ISP: 配置AAA: 配 ...

  7. CCNA实验三十八 ZFW(区域防火墙)

    CCNA实验三十八 ZFW(区域防火墙) 环境:Windows XP .Packet Tracert5.3 目的:了解ZFW的原理与基本配置 说明: ZFW(Zone-Based Policy Fir ...

  8. 中国Cisco理事会推荐CCNA实验手册

    中国Cisco理事会推荐CCNA实验手册--中国Cisco理事会提供 转载于:https://blog.51cto.com/51steven/31848

  9. CCNA实验三 把路由器配置成PC

    CCNA实验三 把路由器配置成PC 环境:Windows XP, GNS3.0.7 步骤: 1. 首先打开GNS创建下面的拓扑:       分别右键查看R1 和PC的console端口:R1:200 ...

最新文章

  1. 华为鸿蒙概念机990,华为5G概念新机:鸿蒙OS系统+麒麟990+石墨烯 安卓机皇来势汹汹...
  2. python中的lambda匿名函数
  3. Sql Server中Select @Value和Select Value的区别
  4. vim中开shell
  5. 中年女性凹“少女感”引发不适,90后最在意什么?
  6. 电子科大计算机学院硕士培养方案,电子科技大学制订全日制硕士专业学位研究生培养方案基本要求.doc...
  7. distribution cleanup job2
  8. 禁用UITabBarController双击事件
  9. 面试必会之LinkedList源码分析
  10. AcWing 1210.连号区间 (枚举)
  11. 懒人工作源码分析(1)
  12. delphi调用chrome内核进行浏览
  13. 【工具】idea去掉UML类图的虚线箭头(依赖关系)
  14. 黑群晖二合一已损毁_手动修复黑群晖已损毁磁盘空间
  15. 免费隐私保护国外域名注册商namecheap教程
  16. 【渝粤教育】国家开放大学2019年春季 24建筑工程管理与实务 参考试题
  17. 图片轮播——Swiper实例
  18. 硬核!4.5万字手把手教你搭建MySQL海量数据存储架构!!(全程实战,建议收藏)
  19. Unity LineRenderer 画运动轨迹
  20. HEVC 高级运动向量预测技术(AMVP)

热门文章

  1. 10通信端口感叹号_工程现场通信总线布线、压接规范
  2. tensorflow gpu利用率低_「动手学习Tensorflow」- Tensorflow综述I
  3. Linux网卡改为动态过去IP,Linux修改网卡ens33为eth0以及centos7下修改动态IP为静态IP地址...
  4. 看图识物_看图识物:下面图里是什么植物呢?请朋友们评论区留言
  5. u8 和 char如何转化_如何编写高效率稳定的单片机代码
  6. python if条件思维导图_跟老齐学Python之从if开始语句的征程
  7. java正则匹配英文句号_「正则表达式」王国奇遇记
  8. ajax联系人数,setInterval定时调用ajax实现在线人数统计
  9. Oracle使用ini启动,python操作ini类型配置文件的实例教程
  10. 如何在 GPU 上加速数据科学