一、创建业务板卡和上联板卡

Logging:raisecom

Password:raisecom

Raisecom>enable

Password:raisecom

raisecom#config

raisecom(config)# language chinese //命令提示汉语化

raisecom(config)# create card slot 1 type ep16     //对于全新设备,要创建相应板卡,EP16为业务盘,xp4a为万兆上联盘

raisecom(config)#

create card slot 2 type ep16

create card slot 3 type ep16

create card slot 4 type ep16

create card slot 5 type ep16

create card slot 6 type ep16

create card slot 7 type ep16

create card slot 8 type ep16

create card slot 11 type ep16

create card slot 12 type ep16

create card slot 13 type ep16

create card slot 14 type ep16

create card slot 15 type ep16

create card slot 16 type ep16

create card slot 19 type xp4a

create card slot 20 type xp4a

raisecom#show card//查看板卡在位状态

二、管理及业务配置

Logging:raisecom

Password:raisecom

Raisecom>enable

Password:raisecom

raisecom#host CeShi-OLT-RSKD//配置ISCOM6800的标识名称

CeShi-OLT-RSKD(config)#

CeShi-OLT-RSKD(config)#creat vlan  60 active//创建管理VLAN ID

CeShi-OLT-RSKD(config)#creat vlan  1001-1224 active//创建业务VLAN

CeShi-OLT-RSKD(config)#interface vlanif 60//设置ISCOM6800配置网管IP

CeShi-OLT-RSKD(config-vlanif-60)# ip address10.7.1.5 255.255.255.252

CeShi-OLT-RSKD(config-vlanif-60)#exit

CeShi-OLT-RSKD(config)# ip route 0.0.0.0 0.0.0.0 10.7.1.6

三、配置ISCOM6800 上联端口

CeShi-OLT-RSKD(config)#interface port-channel 1     //创建聚合组1

CeShi-OLT-RSKD(config-port-channel-1)#exit

CeShi-OLT-RSKD(config)#

CeShi-OLT-RSKD(config)#interface ten-gigabitethernet 19/4   //设置上联盘19槽位第4端口数据

CeShi-OLT-RSKD(config-if-ten-gigabitethernet-19:4)# switchport mode trunk

CeShi-OLT-RSKD(config-if-ten-gigabitethernet-19:4)# switchport trunk allowed vlan 60,1001-1224 confirm

CeShi-OLT-RSKD(config-if-ten-gigabitethernet-19:4)#port-channel 1   //将此端口加入到port-channel 1中

CeShi-OLT-RSKD(config-if-ten-gigabitethernet-19:4)#exit

CeShi-OLT-RSKD(config)#

CeShi-OLT-RSKD(config)#interface ten-gigabitethernet 20/4  //设置上联盘20槽位第4端口数据

CeShi-OLT-RSKD(config-if-ten-gigabitethernet-20:4)# switchport mode trunk

CeShi-OLT-RSKD(config-if-ten-gigabitethernet-20:4)# switchport trunk allowed vlan 60,1001-1224 confirm

CeShi-OLT-RSKD(config-if-ten-gigabitethernet-20:4)#port-channel 1   //将此端口加入到port-channel 1中

四、配置ISCOM6800 PON口

CeShi-OLT-RSKD#config

输入配置命令,每次一行,结束配置按 CTRL-Z。

CONFIG-I:Configured from console ...

CeShi-OLT-RSKD(config)#interface epon-olt 1/1              //进入1槽位第1 pon 口

CeShi-OLT-RSKD(config-if-epon-olt-1:1)#vlan-mapping ingress outer from 501 to 564 translate outer 1001 inner copy-from-outer   //为内层VLAN为501-564的宽带业务添加外层标签1001,每PON口每外层vlan

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport mode trunk      //配置端口模式为Trunk

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#authorization mode none    //开启PON 端口自动注册功能

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport trunk allowed vlan 1001 confirm  //配置PON端口允许通过的vlan

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport trunk untagged vlan remove 1

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport trunk untagged vlan 1001 confirm  //配置PON口出方向剥除1001

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#exit

CeShi-OLT-RSKD(config)#

CeShi-OLT-RSKD(config)#interface epon-olt 1/2             //进入1槽位第2 pon 口

CeShi-OLT-RSKD(config-if-epon-olt-1:1)#vlan-mapping ingress outer from 501 to 564 translate outer 1002 inner copy-from-outer   //为内层VLAN为501-564的宽带业务添加外层标签1002

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport mode trunk   //配置端口模式为Trunk

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#authorization mode none  //开启PON 端口自动注册功能

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport trunk allowed vlan 1002 confirm  //配置PON端口允许通过的vlan

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport trunk untagged vlan remove 1

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#switchport trunk untagged vlan 1002 confirm //配置PON口出方向剥除1002

CeShi-OLT-RSKD(config-if-epon-olt-1:2)#exit

CeShi-OLT-RSKD(config)#

……

CeShi-OLT-RSKD(config)#interface epon-olt 2/1    //进入2槽位第1 pon 口

CeShi-OLT-RSKD(config-if-epon-olt-1:3)#vlan-mapping ingress outer from 501 to 564 translate outer 1017 inner copy-from-outer   //为内层VLAN为501-564的宽带业务添加外层标签1017

CeShi-OLT-RSKD(config-if-epon-olt-1:3)#switchport mode trunk   //配置端口模式为Trunk

CeShi-OLT-RSKD(config-if-epon-olt-1:3)#authorization mode none   //开启PON 端口自动注册功能

CeShi-OLT-RSKD(config-if-epon-olt-1:3)#switchport trunk allowed vlan 1017 confirm  //配置PON端口允许通过的vlan

CeShi-OLT-RSKD(config-if-epon-olt-1:3)#switchport trunk untagged vlan remove 1

CeShi-OLT-RSKD(config-if-epon-olt-1:3)#switchport trunk untagged vlan 1017 confirm  //配置PON口出方向剥除1002

CeShi-OLT-RSKD(config-if-epon-olt-1:3)#exit

CeShi-OLT-RSKD(config)#exit

CeShi-OLT-RSKD #write start                                    //注意配置后进行保存

Saving current configuration...

OK!

五、 创建ONU自动下发业务模版

CeShi-OLT-RSKD(config)#

CeShi-OLT-RSKD(config)#epon-onu-service-profile 1

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#port-num ethernet 4  //设置模版的UNI端口数

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni-eth-num sensitive disable  //设置模版的UNI端口数不敏感

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 1-4 vlan mode tagged  //根据自己需求可以单独1口改为tagged模式,也可以批量1-4口都改为tagged模式

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 1 native vlan 501

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 1 native vlan step 1  //根据自己需求配置1-4口配置native vlan ,递增为1

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 2 native vlan 501

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 2 native vlan step 1

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 3 native vlan 501

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 3 native vlan step 1

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 4 native vlan 501

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#uni ethernet 4 native vlan step 1

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)#exit

六、 创建ONU的SNMP trap模板并绑定业务模板

CeShi-OLT-RSKD(config)#

CeShi-OLT-RSKD(config)#create trap-profile 1 name 1       //创建环路检测SNMP trap模板名字为1

CeShi-OLT-RSKD(config)#trap-profile 1                  //进入snmp trap1模板

CeShi-OLT-RSKD(config-epon-onu-trap-profile:1)#port-num ethernet 4    //环路检测模板端口为4个

CeShi-OLT-RSKD(config-epon-onu-trap-profile:1)#uni ethernet 1 trap loop-detection enable  //开启4个端口的环路检测功能

CeShi-OLT-RSKD(config-epon-onu-trap-profile:1)#uni ethernet 2 trap loop-detection enable

CeShi-OLT-RSKD(config-epon-onu-trap-profile:1)#uni ethernet 3 trap loop-detection enable

CeShi-OLT-RSKD(config-epon-onu-trap-profile:1)#uni ethernet 4 trap loop-detection enable

CeShi-OLT-RSKD(config-epon-onu-trap-profile:1)#exit

CeShi-OLT-RSKD(config)#

CeShi-OLT-RSKD(config)#epon-onu-service-profile 1          //进入onu的业务模板1

CeShi-OLT-RSKD(config-epon-onu-service-profile:1)# trap-profile 1     //绑定SNMP trap模版

七、 创建的业务模版应用到PON口

CeShi-OLT-RSKD(config)#interface epon-olt 1/1

CeShi-OLT-RSKD(config-if-epon-olt-1:1)#

CeShi-OLT-RSKD(config-if-epon-olt-1:1)#epon-onu-service-profile 1 binded-onu-list 1-64  //已经创建的模版需要应用到相应PON口

CeShi-OLT-RSKD(config-if-epon-olt-1:1)#epon-onu-service-profile 1 binded-onu-list remove 12-13  //让onu注册位置为12-13的onu不套用模板

瑞斯康达EPON OLT-ISCOM6800开局配置相关推荐

  1. 中兴oltc320用户手册_中兴C320C300 V2版本OLT开局配置手册资料.doc

    中兴C320/C300 V2版本OLT开局配置手册 Enable 密码:zxr10 clock set xxxx (设置系统时间) config ter hostname FY_XXXXXXX_OLT ...

  2. 中兴oltc320用户手册_中兴C320C300 V2版本OLT开局配置手册.doc

    中兴C320&C300 V2版本OLT开局配置手册.doc 中兴C320/C300 V2版本OLT开局配置手册Enable密码zxr10clock set xxxx 设置系统时间config ...

  3. 中兴oltc320用户手册_中兴C320C300V2版本OLT开局配置手册.doc-资源下载在线文库www.lddoc.cn...

    中兴C320&C300 V2版本OLT开局配置手册.doc 中兴C320/C300 V2版本OLT开局配置手册Enable密码zxr10clock set xxxx 设置系统时间config ...

  4. 中兴oltc320用户手册_中兴C320C300 V2版本OLT开局配置手册

    环县一中 8 开双面双页码密封试卷模板 中兴 C320/C300 V2 版本 OLT 开局配置手册 Enable 密码: zxr10 clock set xxxx ( 设置系统时间 ) config  ...

  5. M5680t OLT 开局配置指导-part1:基本业务开通

    以下是作为一名新手从事PON产品测试或研发及技术支持等人员学习OLT开局配置的一种思路指导: 1.串口或telnet登录OLT >>User name:root >>User ...

  6. 中兴c600olt数据配置_中兴olt c300基本命令配置详解

    中兴olt c300基本命令配置详解 show running-config (加载各种板卡) show gpon onu uncfg (查看OLT所有未配置的ONU) show gpon onu u ...

  7. visio交换机图标_分享 | 华为交换机开局配置一本通,弱电新人学习!

    弱电项目经理在综合布线,实施方面都有丰富的经验,但碰到网络就头疼,特别是可网管的交换机,没有web界面的就头疼,不知道怎么配置交换机.现在分享弱电行业中常用的华为交换机开局配置一本通,有需要可以看看! ...

  8. 2022网络工程师下午大纲(附带华为交换机开局配置一本通)

    1.基础配置:system-view .vlan bath .SVI 2.新技术:WLAN .4G. IPV6(去题干中找答案) 3.非常重要,要求大家必会的知识点. ACL/基于时间的ACL. DH ...

  9. EPON OLT光模块RSSI问题分析报告

    1.EPON OLT光模块概述 OLT光模块在工作时,下行采用广播方式连续发送数据流,每个ONU都能接收到OLT的信号,而不管这个信号是否是给它自己的,因此在下行方向OLT的发送是连续的,ONU的接收 ...

  10. CentOS 9 开局配置

    CentOS 9 开局配置 CentOS 9 发布有几年了,一直没有尝试使用,CentOS 9 有一些变动. 查看系统基础信息 # 查看系统基础信息 [root@chenby ~]# neofetch ...

最新文章

  1. C#汉字转拼音(npinyin)将中文转换成拼音全文或首字母
  2. mysql ef vs
  3. 破云里步重华为什么说自己姓薛_都说虎毒不食子,但猫咪为什么会吃掉自己的孩子呢...
  4. LocalDateTime 的常用操作
  5. defer func(参数){}
  6. python合并多个txt文件_python如何合并多个txt文件删除所有重复行并生成新文件
  7. centos7 mysql 冲突_CentOS7安装MySQL冲突和问题解决小结
  8. cvs 代码无法提交
  9. 【模拟遍历】剑指offer:替换空格
  10. js 定义函数的几种方法 以及如何调用
  11. android ViewFlipper的使用
  12. 站立会议01(冲刺2)
  13. 园林景观设计计算机制图,园林景观设计平面图效果图
  14. java 右对齐_Java中如何控制右对齐输出?
  15. vbs表白小程序,女生同意才能关掉。
  16. php支付宝封装类,android封装支付宝支付
  17. 海康视频android 开发实例,海康设备android播放器SDK
  18. android如何截屏快捷键,安卓手机怎么截图 各大品牌快捷键截屏大集合
  19. OpenGL: WIN7的64BIT下OPENGL着色语言(GLSL)开发环境配置
  20. 掌握茼蒿施肥方式,想不高产都难。

热门文章

  1. 树莓派+USB免驱摄像头远程监控
  2. ubuntu装指定分区_ubuntu安装时候硬盘如何分区
  3. 我用AI大模型帮我写公众号赚钱!
  4. 创建新环境出现报错Collecting package metadata (current_repodata.json): failed.问题成功解决。
  5. 开发支付宝接口时的错误报告:openssl_sign(): supplied key param cannot be coerced into a private key【解决方法】
  6. 操作系统中的基础抽象
  7. Hibernate必须掌握的知识
  8. 文件存储-CephFS
  9. Unity 射线检测
  10. 运用PS制作3G、4G、5G、6G矢量图方法