上图是拓扑图展示:
下面是配置命令:
SW1 (建立其他办公vlan和管理vlan100,)
undo terminal monitor
system-view
sysname SW1
vlan batch 100 101 102 103 104
interface gig0/0/1
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 100
quit
interface gig0/0/2
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 100
quit
interface gig0/0/3
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 100
quit
interface gig0/0/4
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 100
quit
interface gig0/0/5
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 100
quit
SW2 (核心交换机-建立所有vlan,配置各vlan的网关地址,并且对办公和管理vlan配置DHCP中继,)
undo terminal monitor
system-view
sysname SW2
vlan batch 100 101 102 103 104 200 201
interface gig0/0/1
port link-type trunk
port trunk allow-pass vlan all
port trunk pvid vlan 100
quit
interface gig0/0/2
port link-type access
port default vlan 200
quit
interface gig0/0/3
port link-type access
port default vlan 201
quit
interface vlanif 100
ip address 10.23.100.1 24
quit
interface vlanif 101
ip address 10.23.101.1 24
quit
interface vlanif 102
ip address 10.23.102.1 24
quit
interface vlanif 103
ip address 10.23.103.1 24
quit
interface vlanif 104
ip address 10.23.104.1 24
quit
interface vlanif 200
ip address 10.45.200.2 24
quit
interface vlanif 201
ip address 10.67.201.2 24
quit

dhcp enable
interface vlanif 100
dhcp select relay
dhcp relay server-ip 10.67.201.1
quit
interface vlanif 101
dhcp select relay
dhcp relay server-ip 10.67.201.1
quit
interface vlanif 102
dhcp select relay
dhcp relay server-ip 10.67.201.1
quit
interface vlanif 103
dhcp select relay
dhcp relay server-ip 10.67.201.1
quit
interface vlanif 104
dhcp select relay
dhcp relay server-ip 10.67.201.1
quit

AR1 (DHCP服务器:配置ap的管理地址池并要告诉AP,AC的信息;办公vlan地址池,)
undo terminal monitor
system-view
sysname AR1
interface gig0/0/0
ip address 10.67.201.1 24
quit
ip route-static 10.23.0.0 16 10.67.201.2
dhcp enable
ip pool VLAN100
network 10.23.100.0 mask 24
gateway-list 10.23.100.1
option 43 sub-option 3 ascii 10.45.200.1
quit

ip pool VLAN101
network 10.23.101.0 mask 24
gateway-list 10.23.101.1
quit
ip pool VLAN102
network 10.23.102.0 mask 24
gateway-list 10.23.102.1
quit
ip pool VLAN103
network 10.23.103.0 mask 24
gateway-list 10.23.103.1
quit
ip pool VLAN104
network 10.23.104.0 mask 24
gateway-list 10.23.104.1
quit

interface gig0/0/0
dhcp select global
quit

AC (AC基础配置IP和路由)
undo terminal monitor
system-view
sysname AC
vlan 200
quit
interface vlanif 200
ip address 10.45.200.1 24
interface gig0/0/1
port link-type access
port default vlan 200
quit
ip route-static 10.0.0.0 8 10.45.200.2

阶段性目标2-让AP注册到 AC 上
配置思路:
@让 AP 获得 AC 的地址
@在 AC 上添加 AP 的配置信息
配置命令:
AP获得IP地址相关信息,都是通过 DHCP 服务器获得的,
我们可以考虑在 DHCP 服务器上,配置 AC 服务器的IP地址;

指定 CAPWAP信令协议的源IP地址
创建ap的l来宾组,关联域模板(国家代码),ap上线通过mac地址进行自注册(mac地址是AP的实际mac地址)
AC
undo terminal monitor
system-view

capwap source interface vlanif 200

wlan
ap-group name guest
quit
regulatory-domain-profile name domain1
country-code CN
quit
ap-group name guest
regulatory-domain-profile domain1

Warning: Modifying the country code will clear channel, power and antenna gain c
onfigurations of the radio and reset the AP. Continue?[Y/N]:y

quit
quit
wlan
ap auth-mode mac-auth
ap-id 0 ap-mac 00e0-fca2-4a80
ap-name qiantai1
ap-group guest

Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
s of the radio, Whether to continue? [Y/N]:y

阶段性目标3:配置 AC,让 AP获得配置信息,并开启无线信号
配置思路:
1.得有无线信号
2.得有无线名称(ssid-profile)
3.得有无线密码(secuirty-profile)
4.连接上无线后,能自动获得IP地址;
@要确定 AP 所能提供的 VLAN 范围
@要去 DHCP 服务器为该 VLAN 创建 DHCP 地址

AC
undo terminal monitor
system-view

配置SSID配置文件,为AP的WiFi信号取名字
配置加密配置文件,为AP配置密码
创建VLAN Pool ,让AP的客户端加入特定的VLAN
wlan
ssid-profile name AAAA
ssid guest
quit
security-profile name CCCC
security wpa2 psk pass-phrase a1234567 aes
quit
quit
vlan pool HAHA
vlan 101 102
quit

配置VAP 模板,用于关联各种配置模板, 给来宾用.
为指定的ap-group开启无线信道
wlan
vap-profile name HEHE
service-vlan vlan-pool HAHA
security-profile CCCC
ssid-profile AAAA
quit
ap-group name guest
vap-profile HEHE wlan 1 radio 0
vap-profile HEHE wlan 1 radio 1
quit

第二台AP部署用于内部员工使用(创建ap的办公组,关联域模板,ap-mac地址自注册)
AC
wlan
ap-group name yuangong
regulatory-domain-profile domain1
Warning: Modifying the country code will clear channel, power and antenna gain c
onfigurations of the radio and reset the AP. Continue?[Y/N]:y
quit
quit

wlan
ap auth-mode mac-auth
ap-id 1 ap-mac 00e0-fce0-21b0
ap-name bangong1
ap-group yuangong
Warning: This operation may cause AP reset. If the country code changes, it will clear channel, power and antenna gain configuration
s of the radio, Whether to continue? [Y/N]:y

配置第二台无线信号,名字,密码,信道
AC
wlan
ssid-profile name 1111
ssid bangong
quit
security-profile name 2222
security wpa2 psk pass-phrase b1234567 aes
quit
quit
vlan pool sta-pool2
vlan 103 104
quit

wlan
vap-profile name bangong
service-vlan vlan-pool sta-pool2
security-profile 2222
ssid-profile 1111
quit
ap-group name yuangong
vap-profile bangong wlan 1 radio 1
quit
验证测试:



华为无线设备AC6605局域网WLAN网络部署-模拟器演示相关推荐

  1. 华为无线设备WLAN QoS配置命令

    [huawei]wlan [huawei-wlan-view]radio-2g-profile name r2 [huawei-wlan-radio-2g-prof-r2]undo wmm disab ...

  2. 华为无线设备WDS配置命令

    [huawei]wlan [huawei-wlan-view]ap auth-mode mac-auth //配置AP认证模式为MAC认证,缺省为MAC地址认证 [huawei-wlan-view]a ...

  3. 华为无线设备Mesh配置命令

    [huawei]wlan [huawei-wlan-view]ap blacklist mac 1000-0000-0000 //将指定的AP添加到AP黑名单 [huawei-wlan-view]ap ...

  4. 华为无线设备STA黑白名单配置命令

    [huawei-wlan-view]sta-whitelist-profile name w1 //创建一个STA白名单模板并进入STA白名单模板视图 [huawei-wlan-whitelist-p ...

  5. 华为无线设备安全策略配置命令

    [huawei]wlan [huawei-wlan-view]security-profile name s1 //进入指定的安全模板视图 [huawei-wlan-sec-prof-s1]secur ...

  6. 无线局域网WLAN之组网架构

    一.WLAN组网架构 WLAN网络架构分有线侧和无线侧两部分,如图下图所示,有线侧是指AP上行到Internet的网 络使用以太网协议,无线侧是指STA到AP之间的网络使用802.11协议.  无线侧 ...

  7. 华为HCIA-datacom 学习笔记14——WLAN概述

    华为HCIA-datacom 学习笔记14--WLAN概述 1.WLAN(无线局域网) 通过无线技术构造的无线局域网络.WLAN广义上是指以无线电波.激光.红外线等无线信号代替有线局域网中的部分或全部 ...

  8. win10无法连接WiFi,飞行模式中显示“我们在这台电脑上找不到无线设备”

    我们在这台电脑上找不到无线设备 没有连接WLAN的选项 查看网络适配器 解决方法: 下载新的无线驱动,重启机器. 如果出现重启导致的WiFi又不能连上了的情况,则: 选择设备管理器中的网络适配器,邮件 ...

  9. 华为无线wifi设备连接到服务器,华为中型园区无线网络组网方案及配置教程(上)...

    网络架构如下图: 方案目标: 1.通过WLAN部署,提供名为"wlan-net"的无线网络方便用户随时随地接入. 2.接入层可以选用支持PoE功能的S5720LI系列交换机,下挂A ...

最新文章

  1. python open encoding为无效的参数_TypeError:“encoding”是无效的关键字参数ex23.py
  2. 十一、linux文件系统权限详解
  3. java中的缩小_在Java中,加宽转换(隐式)和缩小转换(显式)之间有什么区别?...
  4. 主题:Spring注解入门(转载)
  5. 使用 C# 运行符号测试
  6. QtCreator 如何将开发的程序打包成exe
  7. 【HDU - 5965】扫雷(dp)
  8. 信息学奥赛一本通 1839:【05NOIP提高组】谁拿了最多奖学金 | OpenJudge NOI 1.9 04:谁拿了最多奖学金 | 洛谷 P1051 [NOIP2005 提高组] 谁拿了最多奖学金
  9. 读梁宁《一次失控引发的信任评估---我看胡紫薇事件》
  10. python 写入文件编码_使用Python写入文本文件时的编码问题
  11. 自动化测试的概念及工具
  12. 三星 android 截屏,三星S7怎么截屏 3种三星S7截图方法
  13. minkowski sum matlab,Matlab 聚类分析
  14. Notepad++ 一键格式化php代码
  15. sass基础语法-Mixin混合器,%placeholder占位符继承之间的区别
  16. Java 读取excel文件并导入数据库
  17. Linux第一个正式版本,你安装的第一个Linux系统是什么版本的,成功没有啊?
  18. 让同事主动配合工作的三点技巧|智测优聘总结
  19. python 爬虫登录
  20. 关于Windows10右键新建卡顿

热门文章

  1. interrupt方法详解
  2. 死锁的四个必要条件及处理死锁
  3. linux环境本地DNS服务器搭建-coredns
  4. Python环境配置教程(超详细图文版)
  5. 确定sw1开关信号输入端口_软件配合实现的“一键开关机电路”
  6. 485通信 中终端电阻(转)
  7. CAN总线的终端电阻一定要120Ω吗?
  8. activemq搭建MQTT服务器
  9. 微信小程序 数组分隔
  10. 微信小程序,从一个数组删除另一个数组