三层旁挂 隧道转发模式 管理vlan 100 88

业务vlan 101 102

ap DHCP服务器在AC上 LSW2为DHCP中继

STA DHCP服务器在 LSW2 上

LSW1: int e0/0/1

p l t

p t a v all

p t p v 100

int e0/0/2

p l t

p t a v all

p t p v 100

int e0/0/3

p l t

p t a v all

LSW2:<SW2>dis cu
#
sysname SW2
#
undo info-center enable
#
vlan batch 88 100 to 102
#
cluster enable
ntdp enable
ndp enable
#
drop illegal-mac alarm
#
dhcp enable
#
diffserv domain default
#
drop-profile default
#
aaa
authentication-scheme default
authorization-scheme default
accounting-scheme default
domain default
domain default_admin
local-user admin password simple admin
local-user admin service-type http
#
interface Vlanif1
#
interface Vlanif88
ip address 192.168.1.1 255.255.255.0
#
interface Vlanif100
ip address 10.1.100.1 255.255.255.0
dhcp select relay
dhcp relay server-ip 192.168.1.2
#
interface Vlanif101
ip address 10.1.101.1 255.255.255.0
dhcp select interface
#
interface Vlanif102
ip address 10.1.102.1 255.255.255.0
dhcp select interface
#
interface MEth0/0/1
#
interface GigabitEthernet0/0/1
port link-type trunk
port trunk allow-pass vlan 2 to 4094
#
interface GigabitEthernet0/0/2
port link-type access
port default vlan 88
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
#
interface GigabitEthernet0/0/8
#
interface GigabitEthernet0/0/9
#
interface GigabitEthernet0/0/10
#
interface GigabitEthernet0/0/11
#
interface GigabitEthernet0/0/12
#
interface GigabitEthernet0/0/13
#
interface GigabitEthernet0/0/14
#
interface GigabitEthernet0/0/15
#
interface GigabitEthernet0/0/16
#
interface GigabitEthernet0/0/17
#
interface GigabitEthernet0/0/18
#
interface GigabitEthernet0/0/19
#
interface GigabitEthernet0/0/20
#
interface GigabitEthernet0/0/21
#
interface GigabitEthernet0/0/22
#
interface GigabitEthernet0/0/23
#
interface GigabitEthernet0/0/24
#
interface NULL0
#
user-interface con 0
user-interface vty 0 4
#
return

AC:<AC6005>dis cu
#
set memory-usage threshold 0
#
ssl renegotiation-rate 1 
#
vlan batch 88 101 to 102
#
authentication-profile name default_authen_profile
authentication-profile name dot1x_authen_profile
authentication-profile name mac_authen_profile
authentication-profile name portal_authen_profile
authentication-profile name macportal_authen_profile
#
vlan pool stp-pool
vlan 101 to 102
vlan pool sta-pool
vlan 101 to 102
#
dhcp enable
#
diffserv domain default
#
radius-server template default
#
pki realm default
rsa local-key-pair default
enrollment self-signed
#
ike proposal default
encryption-algorithm aes-256 
dh group14 
authentication-algorithm sha2-256 
authentication-method pre-share
integrity-algorithm hmac-sha2-256 
prf hmac-sha2-256 
#
free-rule-template name default_free_rule
#
portal-access-profile name portal_access_profile
#
ip pool ap-vlan
gateway-list 10.1.100.1 
network 10.1.100.0 mask 255.255.255.0 
option 43 sub-option 3 ascii 192.168.1.2 
#
aaa
authentication-scheme default
authentication-scheme radius
 authentication-mode radius
authorization-scheme default
accounting-scheme default
domain default
 authentication-scheme radius
 radius-server default
domain default_admin
 authentication-scheme default
local-user admin password irreversible-cipher $1a$[,{4B_F!ZS$R|=0<vH2a(,rcdDXZ#
6S#f`R'KKALU\UD<){.zE($
local-user admin privilege level 15
local-user admin service-type http
#
interface Vlanif88
ip address 192.168.1.2 255.255.255.0
dhcp select global
#
interface GigabitEthernet0/0/1
port link-type access
port default vlan 88
#
interface GigabitEthernet0/0/2
#
interface GigabitEthernet0/0/3
#
interface GigabitEthernet0/0/4
#
interface GigabitEthernet0/0/5
#
interface GigabitEthernet0/0/6
#
interface GigabitEthernet0/0/7
undo negotiation auto
duplex half
#
interface GigabitEthernet0/0/8
undo negotiation auto
duplex half
#
interface NULL0
#
snmp-agent local-engineid 800007DB03000000000000
snmp-agent 
#
ssh server secure-algorithms cipher aes256_ctr aes128_ctr
ssh server key-exchange dh_group14_sha1
ssh client secure-algorithms cipher aes256_ctr aes128_ctr
ssh client secure-algorithms hmac sha2_256
ssh client key-exchange dh_group14_sha1
#
ip route-static 0.0.0.0 0.0.0.0 192.168.1.1
#
capwap source interface vlanif88
#
user-interface con 0
authentication-mode password
user-interface vty 0 4
protocol inbound all
user-interface vty 16 20
protocol inbound all
#
wlan
traffic-profile name default
security-profile name default
security-profile name security-1
 security wpa-wpa2 psk pass-phrase %^%#Z=/00bTIaGw4XTDt&)w@bvO5FEC;16E*6G3-8U\2
%^%# tkip
security-profile name security-2
 security wpa-wpa2 psk pass-phrase %^%#}=\fNU'L<LFKNJ%l|UZ!h#RqFxYQ}6{b<"ZrPB=T
%^%# tkip
security-profile name default-wds
security-profile name default-mesh
ssid-profile name ssid-1
 ssid office
ssid-profile name ssid-2
 ssid guest
ssid-profile name default
vap-profile name default
vap-profile name vap-guest
 forward-mode tunnel
 service-vlan vlan-pool sta-pool
 ssid-profile ssid-2
 security-profile security-2
vap-profile name vap-office
 forward-mode tunnel
 service-vlan vlan-pool stp-pool
 ssid-profile ssid-1
 security-profile security-1
wds-profile name default
mesh-handover-profile name default
mesh-profile name default
regulatory-domain-profile name default
regulatory-domain-profile name domain1
air-scan-profile name default
rrm-profile name default
radio-2g-profile name default
radio-5g-profile name default
wids-spoof-profile name default
wids-profile name default
wireless-access-specification
ap-system-profile name default
port-link-profile name default
wired-port-profile name default
serial-profile name preset-enjoyor-toeap 
ap auth-mode no-auth
ap-group name default
ap-group name ap-group1
 regulatory-domain-profile domain1
 radio 0
  vap-profile vap-office wlan 2
  vap-profile vap-guest wlan 3
 radio 1
  vap-profile vap-office wlan 2
  vap-profile vap-guest wlan 3
 radio 2
  vap-profile vap-office wlan 2
  vap-profile vap-guest wlan 3
ap-id 0 type-id 69 ap-mac 00e0-fc7e-70c0 ap-sn 2102354483103E5F1567
 ap-name ap1
 ap-group ap-group1
ap-id 1 type-id 69 ap-mac 00e0-fc38-7360 ap-sn 210235448310E3087428
 ap-name ap2
 ap-group ap-group1
provision-ap
#
dot1x-access-profile name dot1x_access_profile
#
mac-access-profile name mac_access_profile
#
return

各位大佬帮忙解答一下啥原因

ensp版本1.3.000 V100R003C00

AP上行口抓包见附件

三层旁挂STA无法获取IP地址(STA一直 正在获取IP)相关推荐

  1. 华为模拟器实现wlan 三层旁挂式组网

    华为模拟器实现wlan三层组网 网络拓扑 说明:本实验采用三层旁挂组网的方式搭建,ap和终端用户的网关都在三层交换机上. vlan 划分说明: vlan10 用于ap的网关,创建ap的地址池,并配置o ...

  2. WLAN配置三层旁挂直接转发

    示例图 一.实验目的 1.配置三层旁挂AC直接转发 二.注意事项 1.AC的路由要全面 三.简单查询 1.display ap all查看到AP是否正常上线.当"State"字段为 ...

  3. PHP获取IP地址的方法,防止伪造IP地址注入攻击

    PHP获取IP地址的方法,防止伪造IP地址注入攻击 原文:PHP获取IP地址的方法,防止伪造IP地址注入攻击 PHP获取IP地址的方法 /*** 获取客户端IP地址* <br />来源:T ...

  4. iOS 如何获取手机外网IP地址(附内网IP地址)

    查找了一些方法,最初以为拿到的就是手机对外的公网地址,其实只是本地IP地址.下面把获取手机内外网IP地址的方法总结下: 一.获取手机本地静态IP地址:(局域网) 方法1: 首先导入头文件: //IP地 ...

  5. java ip地址查询接口_java获取ip地址与网络接口的方法示例

    java获取ip地址与网络接口的方法示例 发布时间:2020-09-20 23:57:52 来源:脚本之家 阅读:66 作者:骏马金龙 java.net包 大家应该都知道,网络相关对象在java.ne ...

  6. 2021-08-26——获取电脑真实的IP地址,忽略虚拟机等IP地址的干扰

    获取电脑真实的IP地址,忽略虚拟机等IP地址的干扰 此代码中只要读取到了WiFi或者有线地址其中之一立即return. 微信搜索"HUC思梦"关注我吧,关注有惊喜,不定时有免费资源 ...

  7. linux获取路由器wan口的ip地址,如何查看wan口ip地址_wan口ip地址怎么查?-192路由网...

    问:如何查看路由器WAN口IP地址? 答:这个问题其实很简单,要查看路由器WAN口的IP地址,只需要登录到路由器的设置页面,找到"WAN口设置"."上网设置"选 ...

  8. php获取路由器ip地址吗,路由器如何查看IP地址? TP-Link路由器查看IP地址的详细图解...

    路由器怎么查看IP地址?在路由器网络电脑中,IP地址分为本地IP地址和网络IP地址2种,其中本地IP地址是由路由器分配给电脑的,而网络IP地址,又称为外观IP地址,是由运营商分配给电脑的.下面小编为大 ...

  9. 组播IP地址到底是谁的IP?

     组播IP地址到底是谁的IP? 组播IP地址是视频网站服务器的?还是ISP某个服务器的呢?加入组播组意思是通过这个有组播IP的服务器获取数据么? 组播也是一种IP包,也有源IP地址,目的IP地址, ...

最新文章

  1. 编程珠玑第七章 粗略估算
  2. matlab 基础知识class lt; superclass_name
  3. 【Android应用开发】EasyDialog 源码解析
  4. 201571030335/201571030320《小学四则运算练习软件软件需求说明》结对项目报告
  5. ldap - 设置一个基本的OpenLDAP Server
  6. 关于.net的.dll.refresh文件
  7. 每秒10W次高并发订单业务,你怎么实现?
  8. php dvld.active 1,PHP的字符串
  9. c语言数值运算法和非数值运算法,数据结构(c语言)1.数据结构是一门研究非数值计算的程序设计问题中计算机的 以及它们之间的 _ 和运算等的学科。① A....
  10. 用VC打开位图程序[转]
  11. 浙大PAT CCCC L3-014 周游世界 ( 最短路变形 )
  12. 设置IDEA修改html、jsp后立即生效,不用重启项目
  13. [NOIP2017]图书管理员
  14. java 登录md5加密_javaMD5加密及登录验证(备忘)
  15. 初级商业数字营销师超级推荐
  16. CAD中插入外部参照字体会变繁体_什么是CAD的形文件,它与字体文件有什么区别?...
  17. 程序员为什么更容易掉头发?
  18. 农林牧渔行业S2B2C系统网站提升品牌知名度,提升盈利水平
  19. FITC cy3/cy5荧光标记达卡巴嗪/托瑞米芬/盐酸阿霉素/替莫唑胺等药物 FITC-DTIC
  20. 液晶面板里面有些什么配件_液晶电视的主要部件包括哪些?

热门文章

  1. 单行文本溢 和 多行文本溢出
  2. 中国学生校服到了改变的时候——《关于校服》心得
  3. Flash 联网游戏开发基础课程
  4. 基于JAVA的盛卖手机销售网站的设计
  5. 自定义地图示例 天地图(一)
  6. 硬盘磁头和计算机磁头的区别,固态硬盘不用磁头,不懂操作就out了!
  7. 怎么开发一个自助打印机小程序
  8. PHP魔鬼训练第二季,设计模式,注册树模式,模版模式,HTTP响应过程,多进程
  9. KDE桌面 SDDM 面板 桌面 KWIN美化日志
  10. git 拉取远程项目到本地